Lancia Motor Club Forum Banner
16 September, 2021, 10:24:53 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Need to contact the Forum Administrator? e-mail forum.admin@lanciamc.co.uk, for Database Administrator e-mail database.admin@lanciamc.co.uk      -      Copy deadline for Viva Lancia is 12th of each month.      -      For Events e-mail events@lanciamc.co.uk      -      To Join the club go to http://www.lanciamc.co.uk/join.htm
 
   Home   Help Search Calendar Register  
Pages: [1]   Go Down
  Print  
Author Topic: integrale starting problems  (Read 1187 times)
0 Members and 1 Guest are viewing this topic.
phil eadon
Lapsed
Member

Posts: 1


My 1972 Lancia Fulvia 1600 HF Lusso


« on: 22 October, 2013, 04:17:41 PM »

Thought I would share this with other members.

My 1992 integrale evo developed a starting problem over the weekend.  First time in 5 years of ownership.

It was turning over but no go.  The AA man couldn't solve it so I rang Steve at Walkers and he suggested checking the relay for the fuel pump.  Where's that I said.  He explained that it is located in the engine bay on the drivers side top corner near the bonnet stay.  It is under a triangular bit of black metal held down by 2 self tappers. 

Easy enough to get at.  Took out both relays (just pulls out) and had them checked at my local auto eclectics shop and 1 was shot.  10 replaced in.  I re assembled it and bingo it works great.  Thanks Steve at Walkers.

So if anyone else has a similar problem check the replay and now you now where the relay for the fuel pump is located.

I hope this helps.
Logged
fay66
Permanent resident
**
Posts: 5994



« Reply #1 on: 23 October, 2013, 12:00:38 AM »

Thought I would share this with other members.

My 1992 integrale evo developed a starting problem over the weekend.  First time in 5 years of ownership.

It was turning over but no go.  The AA man couldn't solve it so I rang Steve at Walkers and he suggested checking the relay for the fuel pump.  Where's that I said.  He explained that it is located in the engine bay on the drivers side top corner near the bonnet stay.  It is under a triangular bit of black metal held down by 2 self tappers. 

Easy enough to get at.  Took out both relays (just pulls out) and had them checked at my local auto eclectics shop and 1 was shot.  10 replaced in.  I re assembled it and bingo it works great.  Thanks Steve at Walkers.

So if anyone else has a similar problem check the replay and now you now where the relay for the fuel pump is located.

I hope this helps.
Phil,
Thanks for posting this, another good tip from the Forum.

Brian
8227 Cool
Logged

Own 1966 Fulvia 2C Berlina since 1997, back on road 11-1999.Known as "Fay"
2006 Renault Megane 1 5 Dci Sports Tourer
Dedra Technical Adviser
frankxhv773t
Permanent resident
**
Posts: 2030



« Reply #2 on: 20 November, 2013, 01:31:54 PM »

Chris Catlow in Stroud had the same problem. He stripped the relays down and said they were pretty poor quality. There's also more than one relay that has to work for the car to start so always worth checking if there is a starting problem.

Frank
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Contact the Forum Administrator

LMC Forum copyright © 2007 - 2021 Lancia Motor Club Ltd

Powered by SMF 1.1.20 | SMF © 2006-2011, Simple Machines
Page created in 0.044 seconds with 20 queries.