Lancia Motor Club Forum Banner
14 July, 2020, 09:03:26 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Need to contact the Forum Administrator? e-mail forum.admin@lanciamc.co.uk, for Database Administrator e-mail database.admin@lanciamc.co.uk      -      Copy deadline for Viva Lancia is 12th of each month.      -      For Events e-mail events@lanciamc.co.uk      -      To Join the club go to http://www.lanciamc.co.uk/join.htm
 
   Home   Help Search Calendar Register  
Pages: [1]   Go Down
  Print  
Author Topic: Forum problem - April 2020 - FIXED  (Read 592 times)
0 Members and 1 Guest are viewing this topic.
Thotos
Administrator
Megaposter
*****
Posts: 383


Theo Kyriacou


WWW
« on: 16 April, 2020, 10:38:12 PM »

There is a problem with the forum and an error message is displayed once a post is submitted. While this is very annoying, it doesn't stop posts from being submitted. We are looking into this and hope to fix it soon. In the meantime, please ignore the error message.

Do not click "Back" at the bottom of the error message but go back to the Home page or click your browser's 'Back' button twice to return to the post.

The error message displayed will be something like this:

Expression #7 of SELECT list is not in GROUP BY clause and contains nonaggregated column 'lancia_forum2007.ln.sent' which is not functionally dependent on columns in GROUP BY clause; this is incompatible with sql_mode=only_full_group_by
File: /data02/lancia/public_html/forum/Sources/Subs-Post.php
Line: 1410

 
« Last Edit: 17 April, 2020, 03:06:37 PM by sparehead3 » Logged

Theo Kyriacou
neil-yaj396
Committee
Permanent resident
*****
Posts: 1022



« Reply #1 on: 17 April, 2020, 06:59:33 AM »

Same on the Betaboyz Forum.
Logged

1979 1300 Beta Coupe, 2014 Ypsilon 1.2 S Series Momo
Thotos
Administrator
Megaposter
*****
Posts: 383


Theo Kyriacou


WWW
« Reply #2 on: 17 April, 2020, 11:01:47 AM »

Same on the Betaboyz Forum.

Which is hosted by Zen, the same ISP. Proves the suspicion that the problem has been caused by a change on their system. I have contacted them and waiting for a reply.   
Logged

Theo Kyriacou
sparehead3
Administrator
Permanent resident
*****
Posts: 2656



« Reply #3 on: 17 April, 2020, 03:00:44 PM »

Hi,
I think I've fixed the error on posting and replying - please post here if you see any other errors ( I don't need to know if things are working Smiley )
« Last Edit: 17 April, 2020, 03:07:42 PM by sparehead3 » Logged

Regards,
Steve Pilgrim
No.13575

1993 Delta HF integrale Evo II (Hammond's Icon - No.4)

http://www.lanciadb.co.uk/
Thotos
Administrator
Megaposter
*****
Posts: 383


Theo Kyriacou


WWW
« Reply #4 on: 17 April, 2020, 03:11:38 PM »

Hi,
I think I've fixed the error on posting and replying - please post here if you see any other errors ( I don't need to know if things are working Smiley )

Test, test.....

Well done Steve!
Logged

Theo Kyriacou
Pages: [1]   Go Up
  Print  
 
Jump to:  

Contact the Forum Administrator

LMC Forum copyright © 2007 - 2018 Lancia Motor Club Ltd

Powered by SMF 1.1.20 | SMF © 2006-2011, Simple Machines
Page created in 0.039 seconds with 20 queries.