Lancia Motor Club

General => General Chat => Topic started by: ColinMarr on 19 May, 2013, 01:40:25 PM



Title: Problem with the forum page appearance!
Post by: ColinMarr on 19 May, 2013, 01:40:25 PM
As of the last couple of days I have had a problem with the appearance on screen of the forum pages. At first it looks OK and then when I open up a page all the details (type size and icons) are all shrunk down to be very small and barely discernible. I have looked at all the settings I can and not found any way to restore it. The browser I am using is Chrome. Has anyone else experienced this and can guide me to a fix?

Colin


Title: Re: Problem with the forum page appearance!
Post by: Parisien on 19 May, 2013, 01:43:04 PM
Should have gone to Specsaver Colin...........


;)

Hold on will ask my offspring.......

P


Title: Re: Problem with the forum page appearance!
Post by: Parisien on 19 May, 2013, 01:44:40 PM
Are you using a Mac.......if so you've "zoomed" out............if so......use command plus (+) to enlarge.....


P


Title: Re: Problem with the forum page appearance!
Post by: ColinMarr on 19 May, 2013, 04:21:10 PM
Thanks. Perhaps I do need Specsavers, but that's not the root of the problem. I am using a PC not a MAC. I have just tried using MS Internet Explorer and right now that works fine without the shrinking experience with Chrome. For a whole raft of reasons I much prefer Chrome and would be sad to move away from it. Are there other Chrome users out there who share my problem?

Colin


Title: Re: Problem with the forum page appearance!
Post by: LanciAlan on 19 May, 2013, 06:08:04 PM
I use Google Chrome but everything seems fine to me.  ;)

(https://lh5.googleusercontent.com/-iNT8JWSQ2nY/UZkbJBIz-YI/AAAAAAAAC3E/CteRKunLFOA/s800/screen.jpg)


Title: Re: Problem with the forum page appearance!
Post by: ColinMarr on 19 May, 2013, 06:22:49 PM
Thanks again. Andy has tipped me off that Ctrl + in Chrome does magic things to size, so all is not lost. I am not sure I like Alan's wavy line style! I might just try a system restore to a date of a few days ago and see if that works.

Colin


Title: Re: Problem with the forum page appearance!
Post by: LanciAlan on 19 May, 2013, 06:40:37 PM
...I've probably been logged in too long - 9 days, 19 hours, 29 minutes and counting


Title: Re: Problem with the forum page appearance!
Post by: sparehead3 on 20 May, 2013, 06:59:38 PM
Hi Colin,

Ctrl + and Ctrl - increase and decrease the font sizes (probably the same on all PC browsers). I use Chrome (actually a very recent convert) and it is by far the best (and quickest) browser on a PC (only in my opinion of course!)



Title: Re: Problem with the forum page appearance!
Post by: Thotos on 21 May, 2013, 09:59:57 AM
Select Settings from the top right hand side (click on the 3 little horizontal lines).
Go to the bottom of the settings page and select Show Advanced Settings.
Go to Web Content and select Font Size= Medium and Page Zoom=100%
If you've applied a Theme to Chrome and that's what's messed it up, find the Appearance section in the Settings page and select Reset to Default Theme.



Title: Re: Problem with the forum page appearance!
Post by: ColinMarr on 21 May, 2013, 02:07:48 PM
Thanks again chaps! What with Ctrl+, system restore and now the delights of fiddling with Chrome advanced settings I feel quite exhausted and in need of a lie-down. The good news is that itís all working as it should, even if I am not.

Colin