Lancia Motor Club

Model Technical and Interest => Fulvia => Topic started by: libbyvic on 01 October, 2011, 10:52:26 PM



Title: Starting a fulvia!
Post by: libbyvic on 01 October, 2011, 10:52:26 PM
Hi All, I have not worked out the best way to start my Fulvia 1300 Sport from cold. can anyone advise the best method? My efforts all seem to involve full choke, pump the gas and try to fire. It always takes 6 - 10 key turns before the car starts but once it does its perfect. Idles fine and even and when hot, spot on.

What is the best way to start it from cold?

Cheers,
Michael


Title: Re: Starting a fulvia!
Post by: thecolonel on 01 October, 2011, 11:17:17 PM
I was always told : using the choke washed
the cylinders.
I expect that the delay is in getting fuel
from tank to carb.
Brian (fay) primes his with an electric pump
first.

Geoff


Title: Re: Starting a fulvia!
Post by: fay66 on 01 October, 2011, 11:50:59 PM
I was always told : using the choke washed
the cylinders.
I expect that the delay is in getting fuel
from tank to carb.
Brian (fay) primes his with an electric pump
first.

Geoff

Well worth fitting, saves all the wear and tear on the starter motor and ring gear, plus I no longer wince while starting her!

 Starting,

Turn on Ignition,
flick the pump switch to on,
When pump stops clicking and warning light stops flickering, turn switch off.
Pump throttle Pedal 6 times,
Pull out choke half way,
Turn engine over on ignition,
Engine starts instantly.
Immediately reduce choke, and within seconds when running smooth, close choke and warm up for a couple of minutes.
My pump is mounted adjacent to the fuel tank, while Tim Heath (LanciaLuLu) has his mounted on the offside inner wheelarch, if you don't already have a fuel Pressure Regulator/Fuel Filter fitted, then fit one;
'Fay' as a series 1 2c didn't have one fitted, so I bought and fitted a 'Filter King' from Demon Tweeks for under 40.

Brian
8227 8)


Title: Re: Starting a fulvia!
Post by: libbyvic on 02 October, 2011, 08:16:30 AM
Cheers both, really helpful. Parts bought from Demon this morning!

M


Title: Re: Starting a fulvia!
Post by: HF_Dave on 02 October, 2011, 08:08:57 PM
I bought the electric pump last year for my Fulvia and I have yet to fit it. I was recommended to fit it for starting but I was wondering if the electric pump would be a good replacment for the mechanical pump ?  Thanks, David


Title: Re: Starting a fulvia!
Post by: rogerelias on 02 October, 2011, 09:08:21 PM
I've been running a facet blue top pump with a filter king as a replacement pump, for about 5 years on my HF with no problems. I have set the fuel presure at 3-4psi, no flooding problems, and starting easier. Mine is located under the bonnet for ease of access if needed, hope that helps. On all 1300 fulvias i have had, i used to pump the throttle 3 times, no choke and they usually started right away from cold, the HF is another story, full choke and NO THROTTLE PUMPS, or you will be getting the plugs out and drying them :-[


Title: Re: Starting a fulvia!
Post by: ian on 03 October, 2011, 09:00:17 PM
I'm the same as Brian but with 5 pumps...........and no electric mods  ;D


Title: Re: Starting a fulvia!
Post by: zagatoboy on 04 October, 2011, 06:26:08 AM
Always engage the clutch, this saves less drag from the gearbox and is easier on the starter motor.
Tony.


Title: Re: Starting a fulvia!
Post by: stanley sweet on 12 November, 2011, 04:36:55 PM
Took me 17 years to get around to an electric pump and I wish now I'd fitted one the day I bought it. After a winter break all remaining battery power would be drained just priming the carbs. If I was lucky it might just start. I imagine all cars have their own little foibles but now I pull the choke full out, ignition on until pump runs quiet (mine now permanently replaces the mechanical one which had failed), then switch on. I don't touch the accelerator. It fires instantly. Once running I give it enough gas to keep it running at low revs and push the choke in immediately. Then I just let it warm up for a short while and that's it.


Title: Re: Starting a fulvia!
Post by: peterbaker on 12 November, 2011, 09:05:16 PM
Hm. Some think that churning the engine gets the oil moving around at low revs. Wear takes place because oil is not circulating on start up. maybe a few turns before switching on the electric pump?


Title: Re: Starting a fulvia!
Post by: stanley sweet on 13 November, 2011, 11:33:47 AM
That's a good point. I was thinking of fitting a switch anyway. My pump just comes on with the ignition switch.


Title: Re: Starting a fulvia!
Post by: GG on 13 November, 2011, 01:06:18 PM
Electric pump on all the older cars, except for a very original Appia. For that, a bit of starter spray in the carb after a few cranks. Starting from long rest without some assistance (spray or elec pump) is just not nice. Too long from the tank to the carb.

The pumps are in line with the mech'l pump and can be turned off once running. Also serves as a backup to the mech'l pump. Don't forget to update the diaphragm in the mech'l pump tho, for the newer gases.

One other thing - for hot starting, the later Fulvias had a fuel return line from the carb to prevent percolation. Marvelous idea. This was fitted to an Aurelia with great results, as it now starts just fine in 90+ heat even after a hard run. Recommended if one is in hot climes, to reduce possible cylinder wash from excess gasoline.


Title: Re: Starting a fulvia!
Post by: Sliding Pillar on 13 November, 2011, 02:12:45 PM
I'm in the keep it mechanical camp for Fulvias, Aprilias and Aurelias.  Much better to have a bit of oil flowing than an instant start!


Title: Re: Starting a fulvia!
Post by: nistri on 14 November, 2011, 09:46:13 AM
If the Fulvia engine is unused for weeks or months (or just rebuilt) and the plugs are out to prevent firing, it takes quite some time (about 30 seconds and perhaps more?) by spinning the starter motor to just detect a minimal movement of the oil pressure gauge hand. I guess this suggests that to build up even a very low oil pressure one would have to keep turning the starter motor a lot (consider also the extra efforts when the plugs are fitted). By the way, this process is not very good for the flywheel teeth either.

Conversely, if the engine oil is drained from a hot engine overnight, oil filter replaced and oil sump refilled, the car fires virtually instantly and the oil pressure shoots to the maximum in less than 5 seconds. I suggest that this condition is less damaging to the engine. This is why I prefer to prime the carbs with an electric pump when starting the car after some time from the last drive (the same applies to my Appia). Andrea


Title: Re: Starting a fulvia!
Post by: LanciAlan on 14 November, 2011, 02:54:20 PM
Agree with comments above re dipping the clutch - I always do this on any car to give the battery the best chance and extended cranking time.

Also agree re electric lift pump, whether supplementary or in substitution for mechanical pump, though I have never fitted one myself.

As to method, I have found Fulvia starting to be a matter of finding the balance between fuel starvation and flooding - mostly the former as my cars are not in regular use. I have not found throttle pumping beforehand to make any difference.

Choke full out and crank starter (loud intake hissing) until engine fires and runs quite lumpy and slow (some throttle-jabbing may be required at this stage to keep it lit) then almost instantly reduce choke by quarter or half (more subdued hissing) and engine speed/note should rise and become steadier around 1100 rpm, quickly stepping up to 1500 rpm by itself and smoothing out soon thereafter at which point it is time to reduce choke to quarter while moving off and manoeuvering and then close choke completely once driving continuously

Definite "knack" to it in that, whereas some cars can be driven on full or partial choke,  the Fulvia choke is essential for most ordinary cold starting conditions but quickly becomes too much for smooth running and is ultimately incompatible with warm running causing the engine to stall. So it needs adjustment throughout the warm-up cycle.


Title: Re: Starting a fulvia!
Post by: ian on 14 November, 2011, 09:25:39 PM
took mine out of the garage on Saturday, was able to shut off choke straightaway and ticked over nice and slow. Last drove her the weekend before.  ;D what I haven't done yet though is replace the air intake hose on the air filter....still in the boot!


Title: Re: Starting a fulvia!
Post by: stanley sweet on 15 November, 2011, 10:14:02 AM
I've never had one of those hoses on mine from the day I bought it - it just wasn't there. Still seems to warm quickly and idle nicely on a cold day. Do you notice a big difference with it fitted?


Title: Re: Starting a fulvia!
Post by: ian on 15 November, 2011, 09:50:09 PM
short answer...no! Air box has summer /winter lever, always have mine set on summer. I suppose in warmer weather (remember that phenomenon?) with it back on, it will pick up cooler air....but I've never driven it slow enough for it to be a problem  ;)


Title: Re: Starting a fulvia!
Post by: ian on 15 November, 2011, 09:54:30 PM
just realized what I said earlier! Idiot! Of course the hose fits above the exhaust manifold so will pick up warmer air in winter. Shows how long its been off for  ;D Still warms up quick enough though when driven briskly!


Title: Re: Starting a fulvia!
Post by: fay66 on 15 November, 2011, 11:22:57 PM
If anyone wants to experiment I have the air cleaner, & the collector from the manifold, but no hose for sale, I bought it sometime ago with the view of fitting it to "Fay" who only has an air intake pipe with no fancy add ons, but never got around to fitting it, if anyone interested drop me a PM.

Brian
8227 8)


Title: Re: Starting a fulvia!
Post by: Richard Fridd on 03 December, 2011, 03:07:45 PM
Collector now fitted thanks Brian,so running should improve in cold weather when setting off.I will measure the temperature at the airbox and note the difference richard


Title: Re: Starting a fulvia!
Post by: Richard Fridd on 05 December, 2011, 06:50:14 PM
Collector now evaluated!with ambient values at 6 degrees C today the collector raised the temperature measured at the airbox inlet to 26 degrees C