Lancia Motor Club Forum Banner
23 May, 2019, 10:11:01 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
 
   Home   Help Search Calendar Register  
Pages: [1]   Go Down
  Print  
Author Topic: No main beam  (Read 1643 times)
0 Members and 1 Guest are viewing this topic.
bobhenry999
Megaposter
*
Offline Offline

Posts: 256


« on: 13 May, 2016, 08:13:16 PM »

Chaps,

I went for the MOT today and my main beam doesn`t work.

When I operate the button on the end of the left hand stalk there is an audible click, but no main beam.

Any ideas would be appreciated.

Bob
Logged
the.cern
Permanent resident
**
Offline Offline

Posts: 1483


« Reply #1 on: 13 May, 2016, 09:48:02 PM »

This sounds very familiar ...... take a look at this!!!

http://www.lancia.myzen.co.uk/forum/index.php?topic=8848.0

There was a lot of clicking going on but no action!!! The nodding donkey relay (the left hand one) was not doing its duty!! The electro magnet bit was working, hence lovely solid clicks, but the nodding donkey mechanism was not engaging with the 4 tooth sprocket. The sprocket was not turning through a full 90 occasionally and this means the whole mechanism becomes ceases to function. A little light lubrication may do the trick if you are lucky, it did not work for me, but it is worth a try!!!

Good luck, please  keep us informed as to how you are getting on.

                                       Andy
Logged
bobhenry999
Megaposter
*
Offline Offline

Posts: 256


« Reply #2 on: 14 May, 2016, 02:50:35 PM »

Andy,

Thanks for your reply.

I will take the relay out tomorrow and take a look inside to see if its in need of a bit of lubrication. I do remember that due to an oil leak, I powered washed the engine bay last autumn and the area on the nsf wing that houses those relays got a bit wet, so maybe that was the cause ?

I will keep you informed, I hate electrics !

Bob
Logged
the.cern
Permanent resident
**
Offline Offline

Posts: 1483


« Reply #3 on: 14 May, 2016, 08:31:21 PM »

I have my fingers crossed!!!!

                         Andy
Logged
bobhenry999
Megaposter
*
Offline Offline

Posts: 256


« Reply #4 on: 21 May, 2016, 02:10:05 PM »

Due to the usual family things to do, I haven`t yet got the relay apart, but rest assured I will remove it tomorrow and will be posting a number of probably stupid questions !

Bob
Logged
the.cern
Permanent resident
**
Offline Offline

Posts: 1483


« Reply #5 on: 21 May, 2016, 09:25:32 PM »

I've still got my fingers crossed!!!
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Contact the Forum Administrator

LMC Forum copyright © 2007 - 2018 Lancia Motor Club Ltd

Powered by SMF 1.1.20 | SMF © 2006-2011, Simple Machines