Lancia Motor Club Forum Banner
09 December, 2019, 08:45:54 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
 
   Home   Help Search Calendar Register  
Pages: [1]   Go Down
  Print  
Author Topic: I've got a noise in my gearbox!?  (Read 1552 times)
0 Members and 1 Guest are viewing this topic.
davidwheeler
Permanent resident
**
Offline Offline

Posts: 1084



« on: 16 October, 2015, 01:48:20 PM »

or at least it sounds as if it is coming from there but back axle noises have been known to be transmitted forwards.   It is on the overrun, relates to road speed, is present in gear or out of gear (but less well defined out of gear) and is not related to clutch in/out.  It sounds just like the gears on an old fashioned mangle for those of us who remember such things, like the rattling of rather worn straight cut gears.    Not heavy at all but quite low pitched and relatively slow.  Anyone any ideas please?  Gearbox otherwise works very well (apart from 1st/reverse of course) at up to high speeds with no extraneous noises under load.
Logged

David Wheeler.  Lambdas, Aprilia, Fulvia Sport.(formerly Appia and Thema as well).
simonandjuliet
Permanent resident
**
Offline Offline

Posts: 2014



« Reply #1 on: 16 October, 2015, 05:16:15 PM »

Does sound like output shaft or front diff bearing, wonder if you could disconnect the prop and then get the same noise just from engaging gears on the 'box ? That could remove the diff as a source of the noise - but maybe you need some resistance to get the noise

Otherwise, could it be the central prop bearing, but then you would probably get vibration as well
Logged

S1 Aprilia Cabrio, S2 Aprilia, S1 Promiscuo,S2 camioncino, S2 furgoncino, S3 Appia, R4 Sinpar, R4 Rodeo, R60 Tractor, Moto Guzzi Ercole, Disco 3, Mini ALL4 JCW, Moto Guzzi Cardellino 73,Fulvia Berlina GT, Fulvia Rallye S, Fulvia 1600 HF,
davidwheeler
Permanent resident
**
Offline Offline

Posts: 1084



« Reply #2 on: 18 October, 2015, 03:00:23 PM »

It could be output shaft but I rebuilt the gearbox recently with all new bearings so that is unlikely.  I also fitted Ben type prop shaft couplings and the central prop shaft bearing seemed OK then and I would expect that to be noisy on the drive not just the overrun.     Could indeed be somewhere in the final drive but I've got a Lambda over the pit for the time being so cannot check that out at the moment.   I was just wondering if anyone else had such a noise (like Lambdas have rattling vertical shaft gears)- I only have one Aprilia so nothing to compare it with!
Logged

David Wheeler.  Lambdas, Aprilia, Fulvia Sport.(formerly Appia and Thema as well).
simonandjuliet
Permanent resident
**
Offline Offline

Posts: 2014



« Reply #3 on: 18 October, 2015, 04:13:13 PM »

How long since you fitted the new couplings ? Did the noise start soon after ?

I found that I had to re-adjust the spacing on the propshaft length because although all seemed perfect as soon as I set it up, after a 1000 miles it seemed to "shorten" and then it pulled on the output shaft. A couple of washers and been perfect since
Logged

S1 Aprilia Cabrio, S2 Aprilia, S1 Promiscuo,S2 camioncino, S2 furgoncino, S3 Appia, R4 Sinpar, R4 Rodeo, R60 Tractor, Moto Guzzi Ercole, Disco 3, Mini ALL4 JCW, Moto Guzzi Cardellino 73,Fulvia Berlina GT, Fulvia Rallye S, Fulvia 1600 HF,
davidwheeler
Permanent resident
**
Offline Offline

Posts: 1084



« Reply #4 on: 24 October, 2015, 08:57:45 AM »

Interesting - as son as I get the Lambda off the pit I'll have a look at that one.
Logged

David Wheeler.  Lambdas, Aprilia, Fulvia Sport.(formerly Appia and Thema as well).
Pages: [1]   Go Up
  Print  
 
Jump to:  

Contact the Forum Administrator

LMC Forum copyright © 2007 - 2018 Lancia Motor Club Ltd

Powered by SMF 1.1.20 | SMF © 2006-2011, Simple Machines