Lancia Motor Club Forum Banner
17 January, 2020, 02:23:35 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
 
   Home   Help Search Calendar Register  
Pages: [1]   Go Down
  Print  
Author Topic: 1971 Fulvia Coupe 1.3 (South Africa) - clutch failure  (Read 712 times)
0 Members and 1 Guest are viewing this topic.
Mark Owen
Member
*
Offline Offline

Posts: 6


« on: 18 May, 2015, 10:28:58 AM »

So I was giving the Fulvia a gentle warm up before joining friend with E-type for little trip to Midland Auto club Shelsey Walsh breakfast club (most recommended) and I went for third gear only for the clutch pedal to go the floor.  Not being at all mechanically minded this left me flumoxed. Some time later I was looking at pedal and pressed it and got enough action to get into 1st so I quickly 'jump' started it and slowly limped home. On inspection in the garage I can see the cable does not appear to be moving to pull the fork back and forth.   Calling all experts !, hoping for guidance please
Mark
Logged
RobD
Lapsed
Senior Member
*****
Offline Offline

Posts: 180



« Reply #1 on: 18 May, 2015, 10:03:51 PM »

Has the adjuster rattled loose and gone slack? Should hopefully be a simple fix whatever it is...
Logged

You're all entitled to my opinion.
'75 Fulvia 1.3S
'68 works Laverda 125cc ISDT
KTM 640 Adventure
Yamaha TDM 900
Numerous Gas Gas trail bikes...
www.adventureride.co.uk
stanley sweet
Permanent resident
**
Offline Offline

Posts: 1149



WWW
« Reply #2 on: 19 May, 2015, 09:32:23 AM »

Years ago I had a clutch cable go and from memory similar circumstances. I pushed the pedal to change gear and thought 'That felt weird' then one or two pushes later it broke. It's possible, that like mine, your cable had worn down to a few strands and stretched. Those few strands possibly got you into first gear, then snapped. It's possible you have a break between the pedal and the actuation lever. Luckily, changing a Fulvia clutch cable is a very easy job, thanks to Lancia bringing the clutch actuation arm up to the top of the engine and not buried away as usual. From memory, there's a simple clip holding it to the pedal, feed it up through the conduit to the engine bay and attach. Keeps your nylon insert that fits into the arm because that doesn't come with the new cable (if that's the problem). If you fit one, adjust the cable tension by turning the large wing nut on the end. Adjust it so that you have 5mm of free play at the actuation arm, not constant tension. Good luck.
Logged

1971 Fulvia 1.3S 'Leggera'  1999 Lancia Lybra 1.9JTD LX SW
Pages: [1]   Go Up
  Print  
 
Jump to:  

Contact the Forum Administrator

LMC Forum copyright © 2007 - 2018 Lancia Motor Club Ltd

Powered by SMF 1.1.20 | SMF © 2006-2011, Simple Machines