Lancia Motor Club Forum Banner
23 July, 2019, 09:30:52 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
 
   Home   Help Search Calendar Register  
Pages: 1 2 [3]   Go Down
  Print  
Author Topic: Aprilia engine rebuild.  (Read 8288 times)
0 Members and 1 Guest are viewing this topic.
ben
Megaposter
*
Offline Offline

Posts: 456


« Reply #30 on: 06 June, 2018, 04:42:11 PM »

When I started posting on this topic back in 2010 (yes, eight years ago!!!, ) my final comment was "  For future updates watch this space "

I then reported on bench testing the replacment engine in 2015.

I can now tell all you patient space watchers that as of yesterday the engine swap has finally been accomplished.

It speaks volumes for the ruggedness of construction of Aprilia Vee Fours that the previous engine has soldiered on with its rattling bearing for several thousand miles in this time including three Sliding Pillar rallies.
However it had got to the stage earlier this year where even under cold start conditions  the oil pressure only just reached the"Normale" zone on the gauge. At working temperature the needle was only just off the stop.

Some interesting observations concerning the engine change include;
                    I had forgotten that I had been using an S2 clutch whereas I had built up the spare unit with an S1 clutch.On the face of it it seemed sensible to retain the S2 item but this would have entailed changing the flywheels over and I was reluctant to do this having test run with the S1 one. Time will tell if this was wise. The S2 clutch has a 7.5" plate and a big central spring where-as the S1 plate is only 7.0" diameter and has the six hairpin springs around the rim. Aside from balance questions the flywheels are a tight fit on their mounting spigots and the fixing bolts have very slim nuts which are locked by spot peening and prone the stripping their threads.
                   The engine has to be hoisted in a very steep "gearbox down" attitude to get it into position--see photo---and if it already has oil in it it runs out through the rear maim bearing making a mess on the floor!
                   If the inlet manifold is taken/left off prior to installing the engine (to provide easier access for installing the starter-motor and in particular the actuating cable which runs around an otherwise highly inaccessible pulley wheel) it cannot be refitted over the mounting studs because the steering column is in the way.So either three of the four studs have to be removed and refitted with the m/f in position or the engine has to be raised up again far enough to give the necessary clearance. Which is jolly annoying if you have already bolted it in place!!
                  Also as a general point it is interesting to note that mechanics of the period (1937) probably did not use (or have?) ring spanners or sockets because many of the nuts can only be accessed with an open ended spanner. 14 mm AF is a very common size on the Aprilia which purists like to retain whereas switching to 13mm AF gives a bit more room and is a much more readily available replacement option nowadays. The widespread adoption of fine thread profiles also means that less torque is required for a given degree of tightness which suits the limited capability of open ended spanners.           
                 


* 010.JPG (806.6 KB, 2048x1536 - viewed 67 times.)
Logged
ben
Megaposter
*
Offline Offline

Posts: 456


« Reply #31 on: 12 June, 2018, 08:45:18 PM »

I am now happy to report the Aprilia is back on the road with loads of oil pressure and no smoke.

I won't know how well she goes with her Fulvia pistons until I have given them a chance to bed in but for a first gentle trip we gate-crashed the SPR on Saturday evening and all seems well.

As an added bonus the clutch is a lot less juddery than it used to be. I was surprised as it is an S1 version with the hairpin springs whereas I was previously running an S2 unit with the big central spring.

The first shakedown runs were not exactly trouble free as although the engine started up easily it stopped again about 200 yards from my house and Niki had her first towing experience retrieving me---very shortly followed by her second when I discovered it was not a simple case of running short of fuel as I had wrongly diagnosed.
It was a fuel issue however.The pump was providing enough for starting and good tick-over but not enough to give any power.Fitting a spare pump was the cure.It seems that the push-rods in the replacement engine pump mounting were a little bit shorter than those that were fitted in the old engine.


* Aprilia June 2018 001.JPG (794.3 KB, 2048x1536 - viewed 52 times.)

* Aprilia June 2018 002.JPG (779.75 KB, 2048x1536 - viewed 55 times.)
Logged
davidwheeler
Permanent resident
**
Offline Offline

Posts: 1058



« Reply #32 on: 18 June, 2018, 07:33:08 AM »

What oil are you using?  Mine spends almost all its time hard on the top stop except at tickover on 10/40 semi-synthetic - after two years hard use.
Smooth engine with the Fulvia pistons?  They must be the same weight as the originals?
Logged

David Wheeler.  Lambdas, Aprilia, Fulvia Sport.(formerly Appia and Thema as well).
Pages: 1 2 [3]   Go Up
  Print  
 
Jump to:  

Contact the Forum Administrator

LMC Forum copyright © 2007 - 2018 Lancia Motor Club Ltd

Powered by SMF 1.1.20 | SMF © 2006-2011, Simple Machines