Lancia Motor Club Forum Banner
08 July, 2020, 05:57:43 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Need to contact the Forum Administrator? e-mail forum.admin@lanciamc.co.uk, for Database Administrator e-mail database.admin@lanciamc.co.uk      -      Copy deadline for Viva Lancia is 12th of each month.      -      For Events e-mail events@lanciamc.co.uk      -      To Join the club go to http://www.lanciamc.co.uk/join.htm
 
   Home   Help Search Calendar Register  
Pages: [1]   Go Down
  Print  
Author Topic: Rust issue on my Zagato. HELP!!  (Read 676 times)
0 Members and 1 Guest are viewing this topic.
zagatoman
Lapsed
Senior Member
*****
Posts: 198


Looking a lot better


« on: 04 April, 2010, 12:30:30 AM »

Hi all

Can anyone help?

Having problems on how to sort this area of rust on my Fulvia Zagato, its the section that has the attachment to hold the rear hatch motor on. Seems like a complicated bit to make and my skills are OK but not excellent.

This is for a series 1 car and I have shown the area needed in the picture. The inset is from a rust free car showing how it should look.

Can anyone provide this section from a car they are breaking or anyone know a chap who might be able to make this section so I can just weld in?

Any help would be greatly appreciated.

Paul

Logged

Series 1, 1.3 Fulvia Zagato 1969
Pages: [1]   Go Up
  Print  
 
Jump to:  

Contact the Forum Administrator

LMC Forum copyright © 2007 - 2018 Lancia Motor Club Ltd

Powered by SMF 1.1.20 | SMF © 2006-2011, Simple Machines
Page created in 0.062 seconds with 21 queries.