Lancia Motor Club Forum Banner
05 March, 2021, 12:51:42 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Need to contact the Forum Administrator? e-mail forum.admin@lanciamc.co.uk, for Database Administrator e-mail database.admin@lanciamc.co.uk      -      Copy deadline for Viva Lancia is 12th of each month.      -      For Events e-mail events@lanciamc.co.uk      -      To Join the club go to http://www.lanciamc.co.uk/join.htm
 
   Home   Help Search Calendar Register  
Pages: [1] 2   Go Down
  Print  
Author Topic: LMC FORUM WAS DOWN - PLEASE READ  (Read 2558 times)
0 Members and 1 Guest are viewing this topic.
sparehead3
Administrator
Permanent resident
*****
Posts: 2675



« on: 26 October, 2009, 10:06:05 PM »

Hi Folks,

Myzen (the hosts of this database) moved the disks around and consequently we lost access. It should've been an easy fix but Stuart has spent a while scratching his head and so have I tonight. Anyway, without wishing to booooooooooooooooooorrrrrrrrreeeeeeeeeeeeee you all with the details it's back up and running again. If ANYTHING doesn't work or is different then drop a post on this thread. Otherwise feel free to get your fix of the Forum again ....

... BTW ... nothing HAS changed on the forum, there has been no new software, it was just some maintenance of the hardware ... so nothing SHOULD have changed ....

Logged

Regards,
Steve Pilgrim
No.13575

1993 Delta HF integrale Evo II (Hammond's Icon - No.4)

http://www.lanciadb.co.uk/
fay66
Permanent resident
**
Posts: 5917



« Reply #1 on: 26 October, 2009, 10:11:56 PM »

Hi Steve,
Just before the Forum went down I had been trying to upload 2 pictures totalling 361 KB and I got the same old message that the file was too big or taking too long to load.
Just been in again and tried to upload them again but still refusing to accept them?

Brian
8227 Cool

PS. Thanks for getting the system up and running again, I heard it might be something similar to Max Moseley's episode Cheesy
Logged

Own 1966 Fulvia 2C Berlina since 1997, back on road 11-1999.Known as "Fay"
1999 Suzuki Wagon R+ GL, now my daughters
2006 Renault Megane 1 5 Dci Sports Tourer
Dedra Technical Adviser
sparehead3
Administrator
Permanent resident
*****
Posts: 2675



« Reply #2 on: 26 October, 2009, 10:17:32 PM »

Brian, no idea at the moment ... I only fix it Smiley

Nice to see everybody back in again though ... just couldn't keep way !!!

Logged

Regards,
Steve Pilgrim
No.13575

1993 Delta HF integrale Evo II (Hammond's Icon - No.4)

http://www.lanciadb.co.uk/
Scarpia
Lapsed
Rebel Poster
*
Posts: 723



« Reply #3 on: 27 October, 2009, 05:30:57 PM »

so it was Brian's fault for uploading foto's....

I was just starting to post a controversial topic demanding the immediate ejection from the LMC of all members with either pre or post aprilia models and assumed the server had exploded......

last night was very long without the usual fix, nearly went cold turkey.....
Logged
stuwilson128
Non-LMC Seller
Rebel Poster
*
Posts: 827



WWW
« Reply #4 on: 27 October, 2009, 07:25:09 PM »

Thanks for your hard work in sorting the problem Steve.  I don't think I would have ever managed to sort it without your help!

Stuart.
Logged

Stuart Wilson 11175
1973 Fulvia Coupe 1.3
2000 Lybra SW 2.4JTd
2009 Delta 1.9 Twin Turbo
sparehead3
Administrator
Permanent resident
*****
Posts: 2675



« Reply #5 on: 27 October, 2009, 10:38:09 PM »

No problem Smiley

I'm just wondering whether the photo problem is related ?
Logged

Regards,
Steve Pilgrim
No.13575

1993 Delta HF integrale Evo II (Hammond's Icon - No.4)

http://www.lanciadb.co.uk/
stuwilson128
Non-LMC Seller
Rebel Poster
*
Posts: 827



WWW
« Reply #6 on: 28 October, 2009, 05:45:38 PM »

Not sure if it is related to the picture problem.  I have emailed Harvey to ask him how he rectified the photo problem previously.  Hopefully it will be sorted soon  Undecided
Logged

Stuart Wilson 11175
1973 Fulvia Coupe 1.3
2000 Lybra SW 2.4JTd
2009 Delta 1.9 Twin Turbo
sparehead3
Administrator
Permanent resident
*****
Posts: 2675



« Reply #7 on: 28 October, 2009, 11:06:21 PM »

ahhhh, saw him tonight ... could've asked him myself ...
Logged

Regards,
Steve Pilgrim
No.13575

1993 Delta HF integrale Evo II (Hammond's Icon - No.4)

http://www.lanciadb.co.uk/
Harvey
Guest
« Reply #8 on: 29 October, 2009, 01:00:42 PM »

I've received Stuart's e-mail, but I'll need to boot up the laptop and I have two huge demands upon my time this week...  Smiley
Logged
sparehead3
Administrator
Permanent resident
*****
Posts: 2675



« Reply #9 on: 29 October, 2009, 02:00:29 PM »

yes, could do with writing a FAQ on the forum ... but not keeeping in on the forum ....
Logged

Regards,
Steve Pilgrim
No.13575

1993 Delta HF integrale Evo II (Hammond's Icon - No.4)

http://www.lanciadb.co.uk/
LMC Forum Administration
Administrator
Member
*****
Posts: 40



WWW
« Reply #10 on: 29 October, 2009, 03:15:39 PM »

The forum's attachments settings are fine, and there's still plenty of space in the upload folder  Grin, so if anyone is still having problems with photos, please let Forum Admin know. Thanks.
Logged
Harvey
Guest
« Reply #11 on: 29 October, 2009, 03:34:53 PM »

Nope. Still kaput.  Sad
Logged
stuwilson128
Non-LMC Seller
Rebel Poster
*
Posts: 827



WWW
« Reply #12 on: 29 October, 2009, 04:04:52 PM »

I think that I have now fixed the picture fault.  After looking at the Simple Machines forum (who developed the software for this forum) it seems that the address path for the attachments folder was wrong.  This seems to be due to the web hosts moving us around the server.  On changing the address to the correct one, it seems to have cured the fault.  I have done two test attachments in an admin area and both were successful, so here's hoping that the problem is now sorted!
Logged

Stuart Wilson 11175
1973 Fulvia Coupe 1.3
2000 Lybra SW 2.4JTd
2009 Delta 1.9 Twin Turbo
stuwilson128
Non-LMC Seller
Rebel Poster
*
Posts: 827



WWW
« Reply #13 on: 29 October, 2009, 04:07:12 PM »

Test picture to confirm.


* m_delta-04.jpg (129.58 KB, 800x600 - viewed 181 times.)
Logged

Stuart Wilson 11175
1973 Fulvia Coupe 1.3
2000 Lybra SW 2.4JTd
2009 Delta 1.9 Twin Turbo
fay66
Permanent resident
**
Posts: 5917



« Reply #14 on: 29 October, 2009, 04:55:18 PM »

Thanks Fellas,
I'll give it a whirl.

Brian
8227 Cool
Logged

Own 1966 Fulvia 2C Berlina since 1997, back on road 11-1999.Known as "Fay"
1999 Suzuki Wagon R+ GL, now my daughters
2006 Renault Megane 1 5 Dci Sports Tourer
Dedra Technical Adviser
Pages: [1] 2   Go Up
  Print  
 
Jump to:  

Contact the Forum Administrator

LMC Forum copyright © 2007 - 2021 Lancia Motor Club Ltd

Powered by SMF 1.1.20 | SMF © 2006-2011, Simple Machines
Page created in 0.057 seconds with 21 queries.