Lancia Motor Club Forum Banner
24 February, 2020, 03:38:23 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
 
   Home   Help Search Calendar Register  
Pages: [1]   Go Down
  Print  
Author Topic: long travel  (Read 897 times)
0 Members and 1 Guest are viewing this topic.
bill
Guest
« on: 27 June, 2009, 02:48:27 PM »

hi,I bought myself the guson ezibleed what a handy piece of kit, had a small problem trying to get a good seal on the filler cap. bleed the brakes twice just to make sure, my querie is the travel on the brake pedal, it goes quite a way down is this normal if not any ideas what the problem may be? I tried the car down the street and it seemed to pull up alright and I can the servo working.

look forward to hearing your replies.

bill.

would this be a fail on the test?
 
Logged
ColinMarr
Permanent resident
**
Offline Offline

Posts: 1548



« Reply #1 on: 27 June, 2009, 05:10:14 PM »

Bill,

If you are satisfied that the system is bled properly, the pedal doesn’t pump-up and is not spongy, then it may be that you need to increase the length of the push rod between the pedal and the servo/master cylinder.

Look at the diagram before you start and think it through! You can get access (just!) by kneeling beside the car looking up into the pedals. Remove the split pin that goes sideways through the end piece of the brake push rod and unscrew the plug about two turns. Undo the locking nut that secures the end-piece – pull this sideways off the ball that is fixed to the pedal and undo it say one turn. Put it back on the ball. Screw the plug back in until it just touches the ball. Tighten the lock nut. Refit the split pin and check the ball is not binding on the end piece.

This should give you a shorter pedal and you may need to do it more than once. Beware - if you adjust the push rod so that it is too long the pistons in the master cylinder will not come back far enough and as the system get hot the brakes will bind on!

Colin
Logged
bill
Guest
« Reply #2 on: 29 June, 2009, 07:50:04 PM »

hi colin, thank you for the in depth reply, I am just going to go round the car once more to check for air in the system. the car has stood for over 3 years so may be I have missed some thing.

thank you once more .

bill.
Logged
lancialulu
Press Officer
Permanent resident
*****
Offline Offline

Posts: 3666



« Reply #3 on: 29 June, 2009, 09:10:50 PM »

I am still getting the odd bubble from my 1.3S brakes that I rebuilt 4 years ago.

Tim
Logged

Its not the winning but taking part! or is it taking apart?
1955 Aurelia B12
1967 Flavia Vignale iniezione
1967 Fulvia HFR
1972 1600 HF
1972 1600 Fulvia Sport
1978 Transformer HF3000 Strato's replica
1979 2500 Gamma Coupe
1988 Delta 1.6GTi.e.
bill
Guest
« Reply #4 on: 01 July, 2009, 06:01:59 PM »

hi Colin, I have bled the brakes once more and the pedal only goes down around half way lets hope that will be ok. the brakes seem good.
Bill

Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Contact the Forum Administrator

LMC Forum copyright © 2007 - 2018 Lancia Motor Club Ltd

Powered by SMF 1.1.20 | SMF © 2006-2011, Simple Machines