Lancia Motor Club Forum Banner
05 December, 2020, 03:39:06 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Need to contact the Forum Administrator? e-mail forum.admin@lanciamc.co.uk, for Database Administrator e-mail database.admin@lanciamc.co.uk      -      Copy deadline for Viva Lancia is 12th of each month.      -      For Events e-mail events@lanciamc.co.uk      -      To Join the club go to http://www.lanciamc.co.uk/join.htm
 
   Home   Help Search Calendar Register  
Pages: [1]   Go Down
  Print  
Author Topic: STARTING PROBLEM  (Read 108 times)
0 Members and 1 Guest are viewing this topic.
LOFTUS
Member
**
Posts: 18


« on: 21 November, 2020, 01:32:24 PM »

OUR S SERIES YPSILON ALWAYS STARTS FROM COLD
AFTER STOPPING FOR A WHILE THE CAR WILL NOT ALWAYS START ON THE FIRST TURN OF THE KEY .
IF WE WAIT A MOMENT OR TWO AND TRY AGAIN IT THEN STARTS OK
FITTED A NEW BATTERY BUT PROBLEM STILL EXISTS
LOCAL GARAGE UNABLE TO FIND ANY FAULTS  , ANYONE GOT ANY IDEAS ? 
Logged
neil-yaj396
Committee
Permanent resident
*****
Posts: 1044



« Reply #1 on: 21 November, 2020, 01:37:14 PM »

Faulty stop/start sensor? Really needs a computer diagnostic I would think? Modern cars, great until something goes wrong......
Logged

1979 1300 Beta Coupe, 2014 Ypsilon 1.2 S Series Momo
Pages: [1]   Go Up
  Print  
 
Jump to:  

Contact the Forum Administrator

LMC Forum copyright © 2007 - 2018 Lancia Motor Club Ltd

Powered by SMF 1.1.20 | SMF © 2006-2011, Simple Machines
Page created in 0.053 seconds with 20 queries.