Lancia Motor Club Forum Banner
25 September, 2020, 11:28:28 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Need to contact the Forum Administrator? e-mail forum.admin@lanciamc.co.uk, for Database Administrator e-mail database.admin@lanciamc.co.uk      -      Copy deadline for Viva Lancia is 12th of each month.      -      For Events e-mail events@lanciamc.co.uk      -      To Join the club go to http://www.lanciamc.co.uk/join.htm
 
   Home   Help Search Calendar Register  
Pages: 1 2 [3]   Go Down
  Print  
Author Topic: Radiator ancilliaries electrical connections  (Read 3325 times)
0 Members and 1 Guest are viewing this topic.
andyps
Senior Member
*****
Posts: 155


« Reply #30 on: 29 October, 2019, 09:02:42 PM »


I understand, but why do you think they might not be Huh?
Brian
8227  Cool
Mainly because I don't seem to have a wire available to connect to the radiator thermo switch - there is one where it connects to the relay but I can't find the other end! It *may* be connected to the alternator but I've not had chance to check yet.
Logged
andyps
Senior Member
*****
Posts: 155


« Reply #31 on: 29 October, 2019, 09:03:46 PM »

I find a rotary wire brush in a "Dremel" type tool ideal for cleaning up such spade connectors though I have found the Ozito one from B&Q both more affordable and more durable.


Thanks for that, I've not got a Dremel so will go with your recommendation.
Logged
andyps
Senior Member
*****
Posts: 155


« Reply #32 on: 29 October, 2019, 09:05:10 PM »

Clean the Spades but leave the connectors alone if possible.
[/quote]

I'm aiming to leave as much untouched as possible!
Logged
andyps
Senior Member
*****
Posts: 155


« Reply #33 on: 12 November, 2019, 02:01:10 PM »

I had chance to have another look at this last night, from what I can tell the black wire which is currently connected at one end on the alternator should go to the thermo switch. I'll check more thoroughly later in the week but the only black wire I have connected to the relay is definitely currently connected to the alternator so not correct on that basis.

I'm still not sure about the black wire for the voltage regulator which does connect to the alternator - I know this is separate from the cooling wires but it is in the same physical location. Does anyone have a photo of where the three wires should connect on the regulator, I can only see two connections on mine with the black wire effectively connected to earth via the mounting bracket, then going to the alternator I think (not fully checked yet).

Also, many thanks to lancialulu for your time at the Classic Motor Show on Friday, it was good to meet you.
Logged
lancialulu
Press Officer
Permanent resident
*****
Posts: 3979



« Reply #34 on: 12 November, 2019, 03:08:40 PM »

Good to meet you too!!!

I can confirm you need one of the black wires to go from the alternator to the regulator. also in the group from the alternator to regulator are a green and red wire. The alternator also has a fat red cable to the starter motor and a red/black that goes to the gen warning light back to the dash.
Logged

Its not the winning but taking part! or is it taking apart?
1955 Aurelia B12
1967 Flavia Vignale iniezione
1967 Fulvia 1.3HFR
1972 Fulvia 1600HF
1972 Fulvia 1600HF
1972 1600 Fulvia Sport
1979 2500 Gamma Coupe
1988 Delta 1.6GTi
1998 Zeta
andyps
Senior Member
*****
Posts: 155


« Reply #35 on: 12 November, 2019, 05:16:05 PM »

I think I'll take the remaining part of the airbox off the carburettors so I can see the connections which are on the alternator more clearly. What I'm puzzling over with the voltage regulator is that it only has two connections and they have the red and green wires attached to them. There is then a black wire which is on a ring connector using the bracket mounting bolt for the regulator and relays to the inner wing - that wire seems to also go to the alternator but until I've got the airbox off I'm not 100% sure.

Good news is I connected the side light wire I mentioned so hoping that now works - no battery on the car last night to check it.
Logged
lancialulu
Press Officer
Permanent resident
*****
Posts: 3979



« Reply #36 on: 12 November, 2019, 05:28:48 PM »

I think I'll take the remaining part of the airbox off the carburettors so I can see the connections which are on the alternator more clearly. What I'm puzzling over with the voltage regulator is that it only has two connections and they have the red and green wires attached to them. There is then a black wire which is on a ring connector using the bracket mounting bolt for the regulator and relays to the inner wing - that wire seems to also go to the alternator but until I've got the airbox off I'm not 100% sure.

The alternator black wire must go to earth at or near the regulator so if you can determine the black wire with the ring termination goes to the alternator (physical check....) thats fine. Mind you do you know if the alternator works (or the regulator too)??
Logged

Its not the winning but taking part! or is it taking apart?
1955 Aurelia B12
1967 Flavia Vignale iniezione
1967 Fulvia 1.3HFR
1972 Fulvia 1600HF
1972 Fulvia 1600HF
1972 1600 Fulvia Sport
1979 2500 Gamma Coupe
1988 Delta 1.6GTi
1998 Zeta
andyps
Senior Member
*****
Posts: 155


« Reply #37 on: 12 November, 2019, 11:43:19 PM »


The alternator black wire must go to earth at or near the regulator so if you can determine the black wire with the ring termination goes to the alternator (physical check....) thats fine. Mind you do you know if the alternator works (or the regulator too)??

That sounds reassuring, looking on the wiring diagram I wondered if there was supposed to be a third terminal on the regulator. I've followed that wire to the alternator so hopefully all is ok with that one. When the engine was running when I looked at the car before purchase the ignition light worked as expected, when I get it running again I'll be able to check the alternator properly.
Logged
andyps
Senior Member
*****
Posts: 155


« Reply #38 on: 16 June, 2020, 11:13:46 PM »

Just thought I would update this post as I've finally fitted the radiator and connected the wires to the fan and switch this evening. I've not had chance to test anything yet other than sorting the wires and checking which was which before fitting everything so hopefully it will work when I get everything fully assembled and start the engine. I've had the starter motor and alternator rebuilt whilst they were easier to get at - I'll hopefully get the alternator fitted tomorrow evening.
Logged
Pages: 1 2 [3]   Go Up
  Print  
 
Jump to:  

Contact the Forum Administrator

LMC Forum copyright © 2007 - 2018 Lancia Motor Club Ltd

Powered by SMF 1.1.20 | SMF © 2006-2011, Simple Machines
Page created in 0.052 seconds with 22 queries.