Lancia Motor Club Forum Banner
17 August, 2018, 09:31:20 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
 
   Home   Help Search Calendar Register  
Pages: [1]   Go Down
  Print  
Author Topic: Oil loss  (Read 467 times)
0 Members and 1 Guest are viewing this topic.
Niels Jonassen
Member
****
Offline Offline

Posts: 98


« on: 26 April, 2018, 09:23:36 AM »

I was wondering why oil was dripping from the underside of the Aurelia. A lot of it. Checking the oil level I discovered that almost all the oil had gone. It appeared that the oil was virtually pressed out of the engine. But where? With the front of the car on stands I started the engine and crawled underneath. After having looked at various possible places I saw a drop of oil per second from the front right hand engine mounting. One wonders what oil does at an engine mounting, but that is where the oil pressure for the front chain comes. To get the mounting off I had to remove the radiator. Otherwise there was no room for the spanner. I was surprised to find that there was no gasket. In the parts book there is a gasket shown, and in my box of gaskets I found one. I have had the car since 1977, and I have never had the mounting off. Has anyone else found a mounting fitted without a gasket?
Logged
Niels Jonassen
Member
****
Offline Offline

Posts: 98


« Reply #1 on: 26 April, 2018, 04:12:45 PM »

I have to correct myself. Thee was in fact a gasket behind the engine mounting. It was only so flat and compressed that I did not see it till I began cleaning the surface. The mounting is now back in place. I'll do some cleaning before I refit the radiator.
Logged
chriswgawne
Permanent resident
**
Offline Offline

Posts: 1170



« Reply #2 on: 27 April, 2018, 05:14:32 AM »

I don't understand why this joint should suddenly start leaking after being fine for so long. Are you sure you haven't got another leak or that you are not burning oil? And have you started using a thinner oil?
Chris
Logged

Chris Gawne
Mobile: 07778 216552
Niels Jonassen
Member
****
Offline Offline

Posts: 98


« Reply #3 on: 27 April, 2018, 08:42:50 AM »

Oil was dripping at a constant rate from between the mounting and the engine, but only when the engine was running. I know that I am not burning oil, and the loss began when - as usual - i was running on 20/50 oil. I shall have to wait till I have refitted the radiator to see if I have solved the problem. I, too, found it strange that oil began to leak. I shall keep you informed.
Logged
Brian Long
Member
****
Offline Offline

Posts: 55


« Reply #4 on: 28 April, 2018, 10:05:00 AM »

A comment not directly related to tour oil leak. There is a little plug inserted into the block behind the engine mount which locks pressure behind the chain tensioner when the engine is stopping. Watch that it hasn't fallen out and that it is put back in the right way around.
Regarding the leak, gaskets can harden, stud tensions can relax. A new gasket and good gasket cement should fix it.
Brian
Logged
Niels Jonassen
Member
****
Offline Offline

Posts: 98


« Reply #5 on: 01 May, 2018, 03:15:22 PM »

Everything back in place and no oil leak. I was aware of the little plunger and made sure that it was in place.
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Contact the Forum Administrator

LMC Forum copyright © 2007 - 2018 Lancia Motor Club Ltd

Powered by SMF 1.1.20 | SMF © 2006-2011, Simple Machines