Lancia Motor Club

Model Technical and Interest => Fulvia => Topic started by: fay66 on 25 May, 2010, 12:33:48 AM



Title: "Fay" Dumped Coolant Again!
Post by: fay66 on 25 May, 2010, 12:33:48 AM
Back in September last year on the way home from the Kop Hill Climb, "Fay" disgraced herself by dumping her coolant, I posted the details 27th October 2009, about 2 years previously  she had done the same thing on the way to the Goodwood Revival Meeting, the water temperature gauge shot up to 212f then dropped back to about 160f in the space of seconds, on checking most of the coolant had been dumped via the overflow tube, after letting the engine cool down the radiator/engine was refilled with fresh antifreeze, then no more problems for about a year, when the radiator had to be rebuilt as the header tank seemed to have over pressurised to the degree where the header tank was starting to detach from the core and had blown up a bit like a balloon, the only thing we could think of was that the radiator filler cap had stuck causing the over pressure ,but even that didn't sound right.
Fast forward to last Octobers incident, and then 7 months later with a journey of only 4 miles, and here I am again ???
On saturday I attended the Vintage car day at Old Warden Aerodrome and there was no sign whatsoever of a problem, I'm completely nonplussed, I got her out from her lockup for a service and MOT tomorrow, I'm going to refill in the morning and see what happens, but any thoughts on the matter would be very welcome, after last October I thought that perhaps it was a head gasket, but no real signs of that, and she still runs a treat.
One thing I have noticed since last time is that when I start the engine I can sometimes hear gurgling as if there is air in the heater, but if there is I can't shift it, the heater radiator was rebuilt at the end of 2006 when the heater radiator end plate split after coming back from Turin.

Brian
8227 8)


Title: Re: "Fay" Dumped Coolant Again!
Post by: neil-yaj396 on 25 May, 2010, 06:24:55 AM
Brian

To what extent is the system pressurised under 'normal' conditions? Is there a fair pop of air when you take off the filler cap? If there is my bet is that there is a small fault in the head gasket slowly pressuring up the system until something goes wrong. The long gaps between the coolant dump suggest that the fault is not noticably worsening and each time you take off the filler cap the fault may be 'reset'.

Hope you can sort it out, a frustrating time of the year for faults to appear.

Neil


Title: Re: "Fay" Dumped Coolant Again!
Post by: ncundy on 25 May, 2010, 06:28:27 AM
It could be that the pump is cavitating, especially if it is an early pump with the brass impeller. If it is worn and has a large gap between the blades and the pump face, or the pump backing plate and the case then this is possible. My dad had exactly this problem on the Aurelia, he fitted a backing plate and played with the clearances, and the clearances on the pump I am rebuilding are too large so it is being modified.

Another approach: you could try using water wetter as suggested in this months VL! as this reduces cavitation.

http://www.redlineoil.com/product.aspx?pid=74&pcid=10

This is good stuff, used by all the racing boys - not some kind of snake oil. I think you can get it from Opie Oils and use the club discount.



Title: Re: "Fay" Dumped Coolant Again!
Post by: ColinMarr on 25 May, 2010, 07:29:58 AM
Brian,

I experienced something similar with my B20 this was tracked down to a sticking thermostat, which sometimes stayed shut causing localised boiling that forced coolant back and out through the overflow. I have a spare Fulvia thermostat and housing if you want to try it.

Colin


Title: Re: "Fay" Dumped Coolant Again!
Post by: chugga boom on 25 May, 2010, 08:42:42 AM
hi brian, i had a similar thing with the gussey, turned out that it was the core partially chocked in the radiator, on local running around it would be fine then all of a sudden it would boil and blow everything out of the rad!!, easy way to check for suspect head gasket is to take it to an mot station and get them to put the gas annaliser over the top of the rad with the cap off and car running, if there is any exhaust gases it will show up , it does honestly work and as you know there shouldnt be exhaust gases in the water, hope this helps and good luck james


Title: Re: "Fay" Dumped Coolant Again!
Post by: fay66 on 25 May, 2010, 09:45:44 AM
Thank you everyone for the advice, offer of parts and messages of commiseration and goodwill.
What the forum is all about.
I couldn't check last night as it was getting dark and I don't have a drive, let alone a garage, other than a lock up 4 miles away, so it had to wait until this morning for me to have a good look, bad expensive news I'm afraid :'( I took the heater hose off on the passenger side, hung it up high and with a funnel stared to pour in fresh antifreeze mix, only to find it coming out nearly as fast as I was putting it in :o
Looks like head gasket has gone somewhere at the back right hand corner, but it dripping off there may just be because of the tilt of the engine.
Nothing I can do without a garage, and not having worked on a Fulvia engine I don't really want to go there, even though I know I would get lots of support here.
I also want it back in time for Stanford Hall, so David Thomas (Codicote) is coming to collect her on thursday, so he'll have 2 Fulvia's in at the same time, as Mark Owen's  recently purchased ex South African Series 2, is already in there being sorted, he had poor compressions on numbers 3 & 4 which have turned out to be the valves.

The Pressurising theory put forward by Neil-yaj396, seems to fit the circumstances of the time scale repeats,

Neil C, Radiator was rebuilt about 2-3 years ago, heater radiator about 4 years ago, the water pump was new when she was restored in 1997-1999 so possible culprit, but as she's only covered 18K since then?
I did try water wetter a few years ago but it didn't seem to make much difference, and has since disappeared long ago with various repairs to radiator, heater radiator etc.

Colin,
New thermostat fitted about 8K ago, so that was further down my list of suspects, although your offer was much appreciated.

Chugga,
That's exactly what I intended doing and it was already on my list for checking while being serviced and Mot'd, unfortunately she didn't make it there, and is now undriveable. I did stick my nose over the radiator filler neck and had a sniff before trying to refill, and I thought I detected an exhaust pong!
What I find surprising is that until I got home and spotted all the coolant on the road, she was running perfectly ???


Brian
8227 8)
 



Title: Re: "Fay" Dumped Coolant Again!
Post by: Jai Sharma on 25 May, 2010, 03:45:13 PM
Brian, good luck. Just a cautionary note about the thermostat - I had one fail once even though it had been replaced not long before - "new" ones I think are reproduced and not the same as O.e in my view.

Jai


Title: Re: "Fay" Dumped Coolant Again!
Post by: fay66 on 25 May, 2010, 04:41:02 PM
Brian, good luck. Just a cautionary note about the thermostat - I had one fail once even though it had been replaced not long before - "new" ones I think are reproduced and not the same as O.e in my view.

Jai

Thanks Jai.
Brian
8227 8)


Title: Re: "Fay" Dumped Coolant Again!
Post by: chugga boom on 25 May, 2010, 08:14:33 PM
hi brian, unusual to blow a gasket from the water jacket outwards rather than across a cylinder  ??? the only time i've really seen this before was on my dads gussy which was a faulty new gasket where the flame fings were too thick holding the head up too high giving enough room for water to pass between the block and head, maybe / hopefully it could be a water hose failed out of sight or core plug or another favourite is the alloy and brass pipes that water hoses connect too corroding through, i've seen that alot on top hose thermostat housings on fulvias before, i maybe wrong but i hope i'm not and a simple solution is found , james


Title: Re: "Fay" Dumped Coolant Again!
Post by: fay66 on 25 May, 2010, 09:27:18 PM
hi brian, unusual to blow a gasket from the water jacket outwards rather than across a cylinder  ??? the only time i've really seen this before was on my dads gussy which was a faulty new gasket where the flame fings were too thick holding the head up too high giving enough room for water to pass between the block and head, maybe / hopefully it could be a water hose failed out of sight or core plug or another favourite is the alloy and brass pipes that water hoses connect too corroding through, i've seen that alot on top hose thermostat housings on fulvias before, i maybe wrong but i hope i'm not and a simple solution is found , james
Hi James,
To be honest I've been thinking and hoping along the same lines of the possibility of it being a core plug, by the sheer volume of coolant loss, can anyone tell me if there is a core plug at the back of the cylinder head? I've looked in the Tavoli but it on shows the head from the front & side, not the rear.
The only hose that end is the heater hose that goes to the Carb/thermostat water manifold, and that is ok.
Like you I'm hoping for an easy solution, but knowing my luck it won't be :(

Brian
8227 8)


Title: Re: "Fay" Dumped Coolant Again!
Post by: rogerelias on 26 May, 2010, 09:55:38 AM
Hi Brian, i have just looked at the spare head for my 1600hf, and that does not have a core plug at the back, i would have thought the 1300 would be the same, hope that helps  Roger.


Title: Re: "Fay" Dumped Coolant Again!
Post by: fay66 on 26 May, 2010, 10:14:06 AM
Hi Brian, i have just looked at the spare head for my 1600hf, and that does not have a core plug at the back, i would have thought the 1300 would be the same, hope that helps  Roger.

Thanks Roger, Scratch that theory then ::) my engine is a 1091cc, but I don't think that would make any difference.

Brian
8227 8)


Title: Re: "Fay" Dumped Coolant Again!
Post by: neil-yaj396 on 27 May, 2010, 03:28:28 PM
Brian

Like Chugga I would be surprised if coolant was leeking out of the block via a breached head gasket. My theory was based on a very small breach between say a cylinder and a waterway, slowly compressing up the cooling system until the pressure release on that filler cap popped and dumped the coolant down the overflow.

Like you say time to take it to a garage I think.


Title: Re: "Fay" Dumped Coolant Again!
Post by: peterbaker on 27 May, 2010, 03:48:09 PM
I would still go for thermostat, has it ever been changed? 


Title: Re: "Fay" Dumped Coolant Again!
Post by: fay66 on 27 May, 2010, 07:05:55 PM
I would still go for thermostat, has it ever been changed?  

Hello Peter,
I had another go at refilling yesterday using the heater hose that connects from the valve to the water manifold in which the thermostat is screwed, the thermostat was changed about 5 years, 8K miles ago.
After refilling via the hose held up high with a piece of string attached to the bonnet safety catch, and bleeding, using the bleed valve I'd added to the other heater hose that returns to the drain cock and the bottom of the radiator, I was quite surprised that I hadn't lost anywhere near the amount of coolant that I had first thought.
After the radiator had filled from the bottom up, I started the engine and let her warm up, from time to time increasing the revs for about 20 seconds, when the revs dropped I could frequently hear gurgling in the radiator, but I'm sure there's not a blockage as the radiator was rebuilt completely with a new copper core in 2008, In the May issue of "Viva Lancia" and the excellent, but frightening article, "Aluminum Corrosion in engines" by Bill Smith, he writes in "The Root Cause of Failure" Number 8,  " Unless you want your precious Radiator surround to look like the Michelin man"; although not in the same context as this article, this is exactly what my radiator looked like before the rebuild, the header tank was all puffed up, one side of where the casing is soldered to the header tank had failed, and the header tank was being forced upwards at an angle away from the radiator core,  the forward face of the tank fits at an angle partly under the hood rail, once it couldn't expand forward any further, it pushed the whole radiator backwards, so it was actually coming in contact intermittently with the dynamo pulley, and also caused intermittent contact with the crankshaft pulley retaining bolt, even at best, there is minimal clearance with the Pulley or the bolt, but at first I couldn't figure out what had changed.
The only reason the radiator man and myself could come up with, was that perhaps the radiator pressure cap had stuck and failed to release excess pressure, causing the damage.

The heater radiator had been rebuilt just after coming back from Turin, we were on our way home from the AGM at Gaydon, when the windscreen suddenly steamed up with a strong smell of antifreeze, and  the heater casing filled up with coolant, after bypassing the heater circuit, I drove home with Diane catching the antifreeze in my collapsible bucket, from either the right or left heater flap, depending on direction of lean! after removing the heater, (A right pig of a job on a Berlina), we couldn't find the leak, which eventually only manifested itself under pressure, and turned out to be a split in an end plate that was invisible to the eye, but all was revealed when put under pressure, this was then totally rebuilt.

Last year on the way back to my lockup after attending the Kop Hill Climb event, she did something similar and dumped a fair quantity of the coolant, but once again after letting the engine cool down I refilled her, and once again no further problem until this latest event.
I'm now firmly convinced that all of these incidents have their origins in the same source, and I also believe that there is a very small leak of combustion gasses into the water gallery, which over a period of time (getting shorter) manifests itself by dumping the coolant.
She is now booked into David Thomas Garages for David to do a cylinder pressure test, and to see if exhaust gasses can be detected in the coolant, and if so have the head off and try to sort the problem once and for all.
At the time, the temperature gauge wildly fluctuates from off the top of the scale and back down to about 160/170f in a matter of seconds, which also makes me think that Jai is probably correct in local overheating behind the thermostat, while the thermostat was replaced, I think Omicron supplied a pattern part, as that was all that was available.
I've also ordered a new temperature sender (Jaeger 83492) from Omicron as I've never been convinced of it's accuracy, which was confirmed a couple of years ago after purchasing an infrared thermometer from Maplins.
Thanks to others who have offered helpful comments, I can confirm there isn't a core plug at the back of the cylinder head, so bang goes that theory ::)

All in all I left the engine running for an hour and a half with no problems, on the way back to my lockup the temperature gauge did it's off the clock and back to normal trick, but when I stopped to check, everything iwas ok, hence the ordering the new sender.

Brian
8227 8)



Title: Re: "Fay" Dumped Coolant Again!
Post by: chugga boom on 27 May, 2010, 08:14:14 PM
brian , quick test for you , as you have an infra red thermometer just scan it across the rad to make sure its not blocked again, my gussy rad had been rebuilt by serk marsdon however after a good run a load of corrosion had loosened up and circulated blocking the rad again, if alls ok whip the stat out and try it , hope you sort it soon james


Title: Re: "Fay" Dumped Coolant Again!
Post by: fay66 on 27 May, 2010, 10:47:02 PM
brian , quick test for you , as you have an infra red thermometer just scan it across the rad to make sure its not blocked again, my gussy rad had been rebuilt by serk marsdon however after a good run a load of corrosion had loosened up and circulated blocking the rad again, if alls ok whip the stat out and try it , hope you sort it soon james

Thanks James,
I did try it while she was running but it's a bit dangerous with the series ! mechanical fan, but I wasn't sure how relevant it would be to try it with the engine not running, I think there's probably a good case for taking the thermostat out and give it a bit of a vigorous back flushing, do you reckon a jet washer stuffed down the heater hose would be chancing my arm :o

Brian


Title: Re: "Fay" Dumped Coolant Again!
Post by: Peter W on 27 May, 2010, 10:48:25 PM
Brian,
I had a similar problem with a Rover 420GSI Turbo.  The 2nd day that I had it, it blew a hose off to the header tank whilst driving along a single track lane so was forced to trickle along for a mile or so before I could park up.  The garage where I bought it recovered the car and checked it for any damage but all seemed fine.  A couple of months later it dumped its coolant.  Again they checked it thoroughly, cylinder pressures fine, no sign of exhaust gasses in the coolant header tank.  A few weeks later, just days before we were going to drive it down to the Pyrenees, it did it again.  This time they had the head off and there was the tiniest mark of a leak between a cylinder and the water jacket.  The head was skimmed and I had no more trouble for the next 4 years when I replaced it with the Kappa.  We went on holiday in a new but very boring Peugeot hire car.

Peter


Title: Re: "Fay" Dumped Coolant Again!
Post by: davidwheeler on 10 June, 2010, 08:44:34 AM
My temperature gauge does that as well.  I have ignored it for years with no problems.


Title: Re: "Fay" Dumped Coolant Again!
Post by: Lavazza on 11 April, 2018, 06:10:52 PM
I know this is an old thread, but was there any resolution in the end?